Перейти к содержимому


cb_web_3.0.0_ioncube_70 требует модуль ZendOptimizer

ZendOptimizer Ioncube linux

Сообщений в теме: 2

#1 sar432

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений

Отправлено 08 Сентябрь 2018 - 11:22

Добрый день,

Пытаюсь установить web-версию на CENT OS 7
PHP 7.1 + ioncube установленны,

[root~]# php -v
PHP 7.1.21 (cli) (built: Aug 15 2018 17:56:55) ( NTS )
Copyright (c) 1997-2018 The PHP Group
Zend Engine v3.1.0, Copyright (c) 1998-2018 Zend Technologies
	with the ionCube PHP Loader (enabled) + Intrusion Protection from ioncube24.com (unconfigured) v10.2.4, Copyright (c) 2002-2018, by ionCube Ltd.
	with Zend OPcache v7.1.21, Copyright (c) 1999-2018, by Zend Technologies


Но КБ пишет сл. Не установлен модуль ZendGuard (ZendOptimizer). Подробнее...

-Скачал последнюю версию КБ для ioncube cb_web_3.0.0_ioncube_70
-ZendOptimiser выпаскялся для пятой версии php, сейчас устарел.

Не понятно почему КБ спрашивает установить ZendOptimiser и как с этим бороться?

Буду рад получить ответы, заранее спасибо.

#2 CbCoder

    Активный участник

  • Программист ООО "КБ"
  • PipPipPip
  • 8 693 сообщений
  • Пол:Мужчина
  • Город:Казань

Отправлено 10 Сентябрь 2018 - 12:37

Вы скачали дистрибутив под версию PHP 7.0, а хотите установить на 7.1 - проблема в этом.

#3 sar432

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений

Отправлено 10 Сентябрь 2018 - 12:47

В техподдержке сообщили что еще не выпустили версию для php 7.1
Вопрос закрыт.





Количество пользователей, читающих эту тему: 2

0 пользователей, 2 гостей, 0 анонимных