Перейти к содержимому


Движок mySql


Сообщений в теме: 7

#1 DarkNight

    Активный участник

  • Пользователи
  • PipPipPip
  • 181 сообщений

Отправлено 09 Ноябрь 2009 - 13:36

Здравствуйте, что нужно для того чтоб "Клиентская база" 1.5 заработала на движке mySql 5.1

#2 CbCoder

    Активный участник

  • Программист ООО "КБ"
  • PipPipPip
  • 8 693 сообщений
  • Пол:Мужчина
  • Город:Казань

Отправлено 09 Ноябрь 2009 - 14:38

А в чем проблема? У вас не работает под MySQL 5.1?

#3 DarkNight

    Активный участник

  • Пользователи
  • PipPipPip
  • 181 сообщений

Отправлено 09 Ноябрь 2009 - 15:33

Просмотр сообщенияРазработчик (9.11.2009, 14:38) писал:

А в чем проблема? У вас не работает под MySQL 5.1?

пишет ошибку что клиент не поддерживает протокол авторизации, и предлагает апдейтить клиента.

Сервер - WIN2003 Server.

На сколько я понял то строка коннекта к базе зашита в исходно коде, какие настройки сервера должны быть для того чтоб программа подключилась к базе. (порт, кодировка, может специфические настройки для 5.1 версии), или пришлите модуль коннекта для стандарных натроек сервера.

#4 CbCoder

    Активный участник

  • Программист ООО "КБ"
  • PipPipPip
  • 8 693 сообщений
  • Пол:Мужчина
  • Город:Казань

Отправлено 09 Ноябрь 2009 - 15:50

Модуль коннекта находится в папке include в файле mysql_connect.php в открытом виде, так что при желании и умении можете изменить его самостоятельно. К сожалению программа пока не тестировалась под mysql 5.1, только под 5.0.

#5 DarkNight

    Активный участник

  • Пользователи
  • PipPipPip
  • 181 сообщений

Отправлено 09 Ноябрь 2009 - 16:07

в папке include нет файла, он есть в WWW и закодирован.

#6 CbCoder

    Активный участник

  • Программист ООО "КБ"
  • PipPipPip
  • 8 693 сообщений
  • Пол:Мужчина
  • Город:Казань

Отправлено 09 Ноябрь 2009 - 16:17

Просмотр сообщенияDarkNight (9.11.2009, 16:07) писал:

в папке include нет файла, он есть в WWW и закодирован.
Какая у вас версия? Нужно обновить до 1.5

#7 DarkNight

    Активный участник

  • Пользователи
  • PipPipPip
  • 181 сообщений

Отправлено 09 Ноябрь 2009 - 16:59

Извините не досмотрел :blink:

Да еще заметил что после выхода из программы, не выгружается апач и при запуске программа запускает новый экземпляр процесса.

#8 CbCoder

    Активный участник

  • Программист ООО "КБ"
  • PipPipPip
  • 8 693 сообщений
  • Пол:Мужчина
  • Город:Казань

Отправлено 09 Ноябрь 2009 - 19:21

Просмотр сообщенияDarkNight (9.11.2009, 16:59) писал:

Да еще заметил что после выхода из программы, не выгружается апач и при запуске программа запускает новый экземпляр процесса.
Да, есть такая проблема, пока не решена.





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных