Перейти к содержимому


Не сохраняются изменения в базу


Сообщений в теме: 4

#1 serg499

    Активный участник

  • Пользователи
  • PipPipPip
  • 109 сообщений
  • Пол:Мужчина
  • Город:Москва

Отправлено 29 Март 2013 - 12:33

Здравствуйте! После перезагрузки сервера и обновления до последней ревизии 7871 от 2013-03-15 версии 1.9.6 у большинства пользователей группы "Менеджер" и администраторов перестали сохраняться какие-либо изменения в базу. Т.е. например при создании заказа заполняем все поля, нажимаем сохранить и значение всех полей сбрасывается на умолчальные, заказ не создается. При внесении изменений в существующий заказ изменения также не сохраняются. При этом у двух менеджеров база работает нормально - все сохраняется. Перезапускал сервер, пользователи перелогинивались - эффекта 0. Изменений в конфигурацию за последние сутки не вносилось. Проверка системы через меню ошибок не выявила. Что можно предпринять?

#2 serg499

    Активный участник

  • Пользователи
  • PipPipPip
  • 109 сообщений
  • Пол:Мужчина
  • Город:Москва

Отправлено 29 Март 2013 - 12:50

Попробовал на одном из несохраняющих компьютеров зайти под пользователем, у которого сохранение вроде работало - не помогло! Т.е. скорее проблема связана не с пользователями, а с ПК. Кстати, на одном из компьютеров помог переход с Мозиллы на Хром - после этого стало сохраняться. На других ПК с Хромом все равно не сохраняет....

Восстановил из бэкапа прошлую версию (ночную) - не помогло...... :(

Зато, кажется, помогла чистка кэша в хроме. Не знаю, почему вдруг на всех компьютерах внезапно пришлось чистить кэш, но факт остается фактом. Мог кэш от старой ревизии глючить при работе с новой?

#3 CbCoder

    Активный участник

  • Программист ООО "КБ"
  • PipPipPip
  • 8 693 сообщений
  • Пол:Мужчина
  • Город:Казань

Отправлено 30 Март 2013 - 11:38

Возможно, произошла замена яваскрипта, и из-за этого перестало работать сохранение. Чистить кэш вручную как правило для этого необязательно, достаточно нажать ctrl+f5.

#4 Save

    Активный участник

  • Пользователи
  • PipPipPip
  • 69 сообщений

Отправлено 01 Апрель 2013 - 11:16

У меня такая же проблема была. Очистка кэша и вправду помогла.

#5 UmaCat

    Активный участник

  • Пользователи
  • PipPipPip
  • 122 сообщений

Отправлено 23 Апрель 2013 - 11:43

мде в мозииле тоже самое
ctrl-F5 помогло





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных